KöMaL - Középiskolai Matematikai és Fizikai Lapok
 English
Információ
A lap
Pontverseny
Cikkek
Hírek
Fórum

Rendelje meg a KöMaL-t!

VersenyVizsga portál

Kísérletek.hu

Matematika oktatási portál

I. 117. Four teams compete in a football tournament. Each team plays two matches with every other team. Prepare a sheet, as in the figure, to determine the standing of the tournament.

A winning team is awarded 3 points, while one point is awarded in case of a draw. No points will be awarded for a lost match. You should compute for every team the number of played, won, drawn and lost matches, respectively, further, the total points awarded and the goal rate.

Example:

You can use formulae and spreadsheet functions to compute values in the coloured cells.

The sheet (i117.xls, i117.sxc, ...) should be submitted.

(10 points)

Deadline expired on 15 December 2005.


Google Translation (Sorry, the solution is published in Hungarian only.)

Megoldás.

A csapatok nevét egyszerű másolással töltjük ki. Pld. B2 tartalma: =A3

A lejátszott mérkőzések számának meghatározása: Pld. H3 tartalma: DARAB2(C3;D3;E3;B4;B5;B6) vagy =HA(ÜRES(C3);0;1)+HA(ÜRES(D3);0;1)+HA(ÜRES(E3);0;1)+ HA(ÜRES(B4);0;1)+HA(ÜRES(B5);0;1)+HA(ÜRES(B6);0;1)

A mérkőzések eredményének kiértékeléséhez fel kell bontani a végeredményt tartalmazó karakterláncot. Ezután a két csapat által lőtt gólok számának összehasonlításával a pontok már könnyen kiszámolhatók.

A felbontást lehetet segédtáblázatban végezni (pl. Ökrös Tamás megoldása), de egy cellába is betömöríthető a képlet (pl. Balambér Dávid megoldása).

A C3 cellában lévő eredmény felbontása: Az első csapat góljainak száma: =HA(C3<>"";BAL(C3;SZÖVEG.KERES(":";C3)-1);"")

A második csapat góljainak száma: =HA(C3<>"";JOBB(C3;HOSSZ(C3)-SZÖVEG.KERES(":";C3)));"") Az összesített gólarány kiírásához az összes lőtt és kapott gól összegzése után létre kell hozni egy karakterláncot. Pld. M3 tartalma: =ÖSSZEFŰZ(lőtt_gólok_cellája;" : ";kapott_gólok_cellája)

A beküldött megoldásokban a leggyakoribb hiba az volt, hogy csak egyjegyű gólszámokat kezeltek a képletek.

Erben Péter

Balambér Dávid megoldása

Ökrös Tamás megoldása


Statistics on problem I. 117.
24 students sent a solution.
10 points:Balambér Dávid, Bóra Eszter, Czigler András, Fábián András, Kiss Dániel Miklós, Ozsvárt László, Ökrös Tamás, Szoldatics András, Vecsey Dénes, Véges Márton, Vincze János.
9 points:Györök Péter.
8 points:4 students.
7 points:3 students.
6 points:1 student.
5 points:2 students.
Unfair, not evaluated:2 solutions.


  • Problems in Information Technology of KöMaL, November 2005

  • Támogatóink:   Ericsson   Cognex   Emberi Erőforrás Támogatáskezelő   Emberi Erőforrások Minisztériuma   Nemzeti Tehetség Program    
    MTA Energiatudományi Kutatóközpont   MTA Wigner Fizikai Kutatóközpont     Nemzeti
Kulturális Alap   ELTE   Morgan Stanley