Mathematical and Physical Journal
for High Schools
Issued by the MATFUND Foundation
Already signed up?
New to KöMaL?
I want the old design back!!! :-)

Problem I. 137. (September 2006)

I. 137. Our dog, Buddy has chewed a sheet of paper with some Excel data on it to be entered. This is what we have found.

Your task is to recover the whole table. The Excel file should be submitted.

(10 pont)

Deadline expired on October 16, 2006.


Sorry, the solution is available only in Hungarian. Google translation

Egy lehetséges megoldás:

A1: =HATVÁNY(64;1/6)

A2: =RÓMAI(A1)

A3: =ÖSSZEFŰZ(A2;"FFI";A2)

B1: =BAL(3<4)&BAL(5<6)

B2: =HA(A2<>B1;"BR";"RB")

B3: =A1*DARABTELI(A1:B2;B1)

C1: =LOG(1;22)

C2: =SIN(PI()/2)

C3: =ÉS(VAGY(C1;C2);NEM(C1))

D4: =FAKT(A1+C2+B3)


Statistics:

31 students sent a solution.
10 points:Balambér Dávid, Balázs Bálint, Biró János, Csima Géza, Czigler András, Dancsó Péter, Fábián András, Gál Tibor, Gilián Zoltán, Gombos Gergely, Györök Péter, Kiss Dániel Miklós, Kovács 129 Péter, Ócsvári Ádám, Polgárfi Bálint, Ridinger Tamás, Slemmer András, Szél Péter, Szoldatics András, Véges Márton, Vincze János.
9 points:Csubák Dániel, Fehér András, Jégh Tamás, Nádudvari Péter, Póta Kristóf.
8 points:3 students.
5 points:1 student.
4 points:1 student.

Problems in Information Technology of KöMaL, September 2006